Dyknow 5.7 Vulnerability *IMPORTANT*

Updated: 
Fri, 2015-02-27 15:29
Issue Summary: 
Dyknow 5.7 Vulnerability

During Dyknow installation, an unsecure certificate and program may have been installed on your computer. You do not need to uninstall DyKnow as this will NOT fix this issue!  If you have ever installed DyKnow on your computer you should run this script. 

To remove the vulnerability:

1.  Close FireFox browser if open.

2.  Download the script.

3.  Locate the script, "SecureDyknow_RunAsAdmin.bat" (usually in your Downloads folder) and right-click on it. 

4.  Click "Run as Administrator".  

5.  On Windows 8.1 you may see a Windows SmartScreen filter (purple banner across screen).  If you see this, click "More info" and then click "Run Anyway" on the bottom right.  

6.  You may see a pop-up asking if you want to run this file, click "Yes" to run the script.  

7.  A small command prompt window will appear and run for several seconds.  If successful, the window should close itself, otherwise please follow the instructions presented on the screen.  

Expanded information regarding vulnerability

Manually uninstall DyKnow 5.7 vulnerability